Jump to content
Sign in to follow this  
redrob

Dell u3014 not coming out of sleep mode after 5 mins

Recommended Posts

Ok this problem has been eating at me for some time but it was only tonight when i was doing a steam update that it got to me after 10 mins maybe not even the monitor goes into power save mode and no matter how much you move the mouse or tap keys on the keyboard it will not wake up ita an A02 .

Has anyone else had this problem,i called Dell on there 24/7 hot line what a load of crap it shuts at 8pm.


tried there diagnostic tool ,disconnect DVI did that hold button 1 and 4 and after 2 sec a grey Screen will appear well not it didn't

Share this post


Link to post
Share on other sites

Does the computer itself go into sleep or is it just the setting for the monitor?

 

Personally I don't see the point of letting the monitor continually go in and out of sleep mode, with the older CFL backlit ones it's not really a good idea to constantly have the backlight cycling power.

I tend to use monitor sleep settings of an hour or two.

 

My advice would be - just use the screen saver instead. Not that it's going to save power but it'll at least serve as a reminder to turn the monitor off if you're not using the computer for a while.

  • Like 1

Share this post


Link to post
Share on other sites

yer thanks rybags thanks i think it was the settings on the screen saver ive set that to never now seems to be still going and screen saver came on after pre set time .Cheers


azrock extreme tuner utility is now set to never ,maybe that was the problem

Share this post


Link to post
Share on other sites

ok so does anyone know how to turn off power nap mode i cant find it anywhere on google ,if im looking at a page it goes from being bright and clear to dull and hard to see till i wriggle the mouse again.

Share this post


Link to post
Share on other sites

Windows power settings. On phone ATM; if you can't find it or have it pointed out before then, I'll give you a more definitive answer in ~10 hours.

Share this post


Link to post
Share on other sites

Woah! Sorry - forgot I was s'posed to get back to you. Serves me right for posting when I'm almost asleep.

 

Anyway: Assuming you have Windows 10, open Settings|System (that's the first icon)|Power & Sleep (a little over halfway down the list). Set Screen value for "When plugged in, turn off after" to whatever you want on the dropdown ("never" is at the bottom).

 

Other versions of Windows back to at least 7 have similar options, but the details vary.

  • Like 1

Share this post


Link to post
Share on other sites

Hi Cyybes nah mate i got windows 7 ,but finally after speaking to 2 different dell techs today ..

i get an answer we will send you a new monitor yey finally so it will be here tomorrow ,bloody hell thats quick ,will be interesting to see which model they send me the dude told me they will send me the same model which is a rev 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×