Jump to content
Nich...

New forum issues/features here (Atomic πi)

Recommended Posts

While fixing forum post embeds, so they're now readable, I also disabled automatically double-spacing on enter.  No more shift-enter for single linke breaks.

This has also had some interesting flow-on effects for how older posts now look.

  • Thanks 2

Share this post


Link to post
Share on other sites
2 hours ago, Nich... said:

This has also had some interesting flow-on effects for how older posts now look.

 

I for one can live with it. 😉

 

Thankyou, Nich!

Share this post


Link to post
Share on other sites
Posted (edited)

I've just logged in today. I can go into some threads easily but others i get a "configuration systems error" thingy going on ... the delights of Kimmo's politics I can read without issue but WOYM is not playing 😛

I'm sure it will iron out but just thought I'd let you know

luvin the no double space on line drop !

Edited by eveln

Share this post


Link to post
Share on other sites
1 hour ago, eveln said:

I've just logged in today. I can go into some threads easily but others i get a "configuration systems error" thingy going on ... the delights of Kimmo's politics I can read without issue but WOYM is not playing 😛

I'm sure it will iron out but just thought I'd let you know

Thanks.  I can load up that thread fine, and I'm not seeing anything happening behind the scenes to stress the system out.

Let me know if you keep seeing that error, and if possible, throw up a screenshot.

Share this post


Link to post
Share on other sites

Anyone else having  refresh issues using their mobiles ? Best way for me to properly refresh atomic is to power off then on again, obviously 😉

Share this post


Link to post
Share on other sites
6 hours ago, eveln said:

Anyone else having  refresh issues using their mobiles ? Best way for me to properly refresh atomic is to power off then on again, obviously 😉

 

No problem here

Share this post


Link to post
Share on other sites

Thankyou to those responsible for the holding onto to last post made if it wasn't actually posted . I appreciate the hell out of it 🙂

Share this post


Link to post
Share on other sites

Unsure if it's been revealed but I'm sure I complained about the fuzzy date/times in use here.

 

Then elsewhere it was pointed out that you can just hover over the vague text "just now" "yesterday" "6 hours ago" and it'll give a popup description of the exact date/time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×