Jump to content

Recommended Posts

MSN or Windows live messenger keeps giving me this error when trying to log in,

 

Posted Image

 

I also follow the troubleshooting tips and they do stuff all to help lol. It says that my firewall is making MSN 0 access to my net connection but I tired turning off my firewall and still nothing. I even done a reformat to make things even more over the top and still the same error.lol. It was working fine this morning but for some reason it logged out and started giving me this message, I even done a re install and still nothing. Is this happening to any of you guys? and does MSN live shutdown like this? Thanks for your help guys :D

Edited by index680i

Share this post


Link to post
Share on other sites

Occasionally does this, most of the time its out of my hands. These are usually the basic steps to see if its working:

 

1. Try using a different account to sign in

2. Try using a different MSN version

3. Check your modem/router settings for anything that might be conflicting with the program

Share this post


Link to post
Share on other sites

Occasionally does this, most of the time its out of my hands. These are usually the basic steps to see if its working:

 

1. Try using a different account to sign in

2. Try using a different MSN version

3. Check your modem/router settings for anything that might be conflicting with the program

 

I did step one just then, still no luck.

 

I did step 2 downloading Windows Live messenger instead of MSN Live Messenger.

 

As for step 3. Could it be an IP setting or software doing this? as for software I am using a D-Link USB and I had MSN work this morning then it just decided to lock me out and I did not logged out it just closed me out giving me this message so I am sure my security is not conflicting with the software. But at the moment I am just in total wtf lan lol :P

Share this post


Link to post
Share on other sites

This probably isn't what you want,m but I use aMSN ( an MSAN clone) and it works fine, I don't get errors like this.

Hey nice avatar completely owns anyone's around here LOL. ^_~

Share this post


Link to post
Share on other sites

When you say reformat do you mean reinstalled Windows?

You've restarted your PC yeah?

Share this post


Link to post
Share on other sites

When you say reformat do you mean reinstalled Windows?

You've restarted your PC yeah?

Re installed windows :)

 

I have made it to 2 years straight yay! lol.

Share this post


Link to post
Share on other sites

Seems you've already done more than everything required to repair every possible fault on your system. I'm afraid it's completely out of your hands. Is there a number you can call? 'Cause it looks to me that you've entered the waiting game. Something somewhere must have snapped and you simply don't have access to the MSN/Windows Live Messenger site from where you are at the moment. If it doesn't start working on it's own, I'm afraid there's nothing you can do but chase that friggin' wire until you find a break in it...(not really, so please don't go all "Road Warrior" on your MS connection)

 

Might be bad tips I'm giving tho (I'm new), 'cause I don't think MSN/Windows Live Messenger are exactly "unreliable sites."

Share this post


Link to post
Share on other sites

Seems you've already done more than everything required to repair every possible fault on your system. I'm afraid it's completely out of your hands. Is there a number you can call? 'Cause it looks to me that you've entered the waiting game. Something somewhere must have snapped and you simply don't have access to the MSN/Windows Live Messenger site from where you are at the moment. If it doesn't start working on it's own, I'm afraid there's nothing you can do but chase that friggin' wire until you find a break in it...(not really, so please don't go all "Road Warrior" on your MS connection)

 

Might be bad tips I'm giving tho (I'm new), 'cause I don't think MSN/Windows Live Messenger are exactly "unreliable sites."

 

You know what the problem was? The time and date settings ROFL!! I made a mistake while reformating I must of hit 2006 instead of 2009. Can someone throw a brick or fry pan at my face please so I can knock myself out :) Thanks

Share this post


Link to post
Share on other sites

ROFL over here too. Just shakin' my head right now. You sure worded that thread header right with "lol" at the end... Only MS would get stupid over you havin' an incorrect date setting on your Win setup...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×